PHP, Apache, and Solaris 8

From: Date: Mon, 17 Sep 2001 19:33:52 +0000
Subject: PHP, Apache, and Solaris 8
Groups: php.db 
Request: Send a blank email to php-db+get-12519@lists.php.net to get a copy of this message
Has anyone had any luck with installing php and apache on Solaris 8? I am attempting to do so with Apache 1.3.20 and PHP 4.0.6. When I attempt to launch ./apachectl start, I immediately get Killed ./apachectl httpd: could not be started If I compile apache without php support, it works like a champ, but if I try to include php support --activate-module=src/modules/php4/libphp4.a it dies immediately (as described above). Absolutely nothing is written to error_log when this problem occurs. Any suggestions or hints would be appreciated. Rick

« previous php.db (#12519) next »