Re: ORA-24365
| From: | Anthony Carlos | Date: | Mon, 19 Nov 2001 14:40:10 +0000 |
| Subject: | Re: ORA-24365 | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-14435@lists.php.net to get a copy of this message | ||
This might help...
24365, 00000, "error in character conversion"
// *Cause: This usually occurs during conversion of a multibyte
// character data when the source data is abnormally terminated
// in the middle of a multibyte character.
// *Action: Make sure that all multibyte character data is properly
terminated.
> From: "Alex" <alexvarga@hotmail.com>
> Reply-To: "Alex" <alexvarga@hotmail.com>
> Date: Mon, 19 Nov 2001 15:37:01 +0100
> To: php-db@lists.php.net
> Subject: [PHP-DB] ORA-24365
>
> I have following problem when I moved my PHP scripts from Windows IIS
> hosting to Linux Apache.
>
> Scripts are unchanged, all connections to database are working but when I
> try to execute simple StoreProcedure on Oracle, I'm getting this error:
>
>>> Warning: OCIStmtExecute: ORA-24365: error in character conversion in
> /usr/local/apache-novi/htdocs/broadcast.php on line 32
>
> This is what I'm trying to execute.
> begin :ret_val := PKAccount.AlterAccount( 1, '|LOGIN|avarga|PASSWORD|b|',
> :outstr ); end;
>
> Thnx,
> Alex
>
>
>
> --
> PHP Database Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-db-unsubscribe@lists.php.net
> For additional commands, e-mail: php-db-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net