Re: pg_connect() unable to connect to PostgreSQL server :could not connect to server
| From: | Devrim GUNDUZ | Date: | Mon, 22 Jul 2002 13:02:09 +0000 |
| Subject: | Re: pg_connect() unable to connect to PostgreSQL server :could not connect to server | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-20708@lists.php.net to get a copy of this message | ||
On Mon, 22 Jul 2002, Eric wrote:
> I agree, Unix domain sockets very much faster.
>
> You have to start POSTMASTER with the -i switch to get it to listen on the
> designated port (5432 by default I think).
If you'll use Unix domain sockets, then do not use -i parameter.
:)
Best regards.
--
Devrim GUNDUZ
devrim@oper.metu.edu.tr
devrim.gunduz@linux.org.tr
Web : http://devrim.oper.metu.edu.tr
-------------------------------------