naming conventions
| From: | Charles Kline | Date: | Sun, 30 Mar 2003 14:52:28 +0000 |
| Subject: | naming conventions | ||
| Groups: | php.db | ||
| Request: | Send a blank email to php-db+get-26718@lists.php.net to get a copy of this message | ||
hi all,
i was just wondering if there are any naming conventions when creating database connections. most of my books use
$sql = "SQL STRING";
and
$sth = $db->query() or $result = $db->query()
I have no idea what sth stands for in this case, but was curious how others name stuff.
thanks
Charles