Starting Apache PHP error

From: Date: Tue, 19 Sep 2000 09:17:50 +0000
Subject: Starting Apache PHP error
Groups: php.db 
Request: Send a blank email to php-db+get-2961@lists.php.net to get a copy of this message
Hi, I normally use Roxen, but now I want to give Apache a chance, so I've compiled php(4.0.2) with --with-apxs option and added LoadModule php4_module modules/libphp4.so into httpd.conf file. Now, when I start Apache(1.3.12) I get the following error: Starting httpd: Syntax error on line 244 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: thread_id Any idea??? Thanks in advance to all. Xavi.

« previous php.db (#2961) next »