RE: [PHP-DB] php-db Forms-Radio problems

From: Date: Tue, 27 Jan 2004 18:58:31 +0000
Subject: RE: [PHP-DB] php-db Forms-Radio problems
References: 1  Groups: php.db 
Request: Send a blank email to php-db+get-32649@lists.php.net to get a copy of this message
It appears the intention of the text input is to provide an "other" job type. Instead of removing it, rename it to "job_other" or something. Then test for the value of "job", if "other" use "job_other" value. > -----Original Message----- > From: Stuart [mailto:lists@sharedserver.net] > Sent: Tuesday, January 27, 2004 11:42 AM > To: Mignon Hunter > Cc: php-db@lists.php.net > Subject: Re: [PHP-DB] php-db Forms-Radio problems > > > Mignon Hunter wrote: > > <input type="radio" name="job" value="oper"> > > Operation & Maintenance > > > > <input type="radio" name="job" > > value="eng"> > > Engineering (Including Project Management) > > > > <input type="radio" name="job" > > value="mgmt"> > > Management (other than corporate) > > > > <input type="radio" name="job" > > value="other"> > > Other - Please Specify > > <input name="job" type="text" size="30"> > > This last field will overwrite the radio setting when PHP > reads the form > fields. Remove it. It's not needed. > > -- > Stuart >

« previous php.db (#32649) next »