Big problem using BLOB with MySQL/PHP

From: Date: Thu, 19 Oct 2000 08:14:29 +0000
Subject: Big problem using BLOB with MySQL/PHP
Groups: php.db 
Request: Send a blank email to php-db+get-3781@lists.php.net to get a copy of this message
Hi. I have a big problem using PHP/MySQL. The fact is that I can´t do a single SELECT using "mysql_db_query()" from a table containing a large BLOB (about 1.6Mbytes). The error message is "Packet too large". I´m using MySQL 3.21.33b and PHP 3.0.5 (Debian 2.0). In spite of starting the server with the option "max_allowed_packet=3M", which permits to insert the file in the database, it doesn´t permit to extract it. As we know, the option "net_buffer_length" can´t be applied in a client like PHP. So, HOW CAN I DO THE QUERY? I think this problem is quite important... Thanks. _______________________________________________________________ Do You Yahoo!? Consiga gratis su dirección @yahoo.es en http://correo.yahoo.es

« previous php.db (#3781) next »