Seg fault when connecting to SQL Server 6.5 from Linux

From: Date: Wed, 21 Jun 2000 14:40:01 +0000
Subject: Seg fault when connecting to SQL Server 6.5 from Linux
References: 1 2  Groups: php.db 
Request: Send a blank email to php-db+get-542@lists.php.net to get a copy of this message
I'm using the Sybase drivers to connect to MS SQL 6.5 from a Linux box running Mandrake 6.1 and PHP Version 4.0RC1 as Apache module. In general, I'm able to connect to the database, but very often after a query I get a "Document contained no data" in Netscape and a child exit and segmentation fault notice (11) in the Apache error log. It seems sometimes that this error occurs more often when the query is supposed to fetch a larger result set, although this is not always the case. Is this a known problem that has been solved in the final 4.0 release? Any advice will be greatly appreciated. Andrian

« previous php.db (#542) next »