informix: inserting long chars via php3
| From: | Udo Oehmig | Date: | Mon, 12 Feb 2001 12:20:31 +0000 |
| Subject: | informix: inserting long chars via php3 | ||
| Groups: | php.db | ||
| Request: | Send a blank email to php-db+get-6545@lists.php.net to get a copy of this message | ||
hi,
we work with php 3.0.14 and try to insert texts into char(500) fields in an
informix 7.2 database. but, there is always the following error:
"Warning: Prepare fails (E [SQLSTATE=IX 000 SQLCODE=-280]) in db.inc.php3 on
line 21"
that error code -280 means: "A qouted string exceeds 256 bytes"
i tried the same thing with informix 4gl - and it was possible to have a
quoted string longer than 256 bytes...
does anyone know this problem? could it be solved? is it a problem of the
php informix driver or a problem of the database erver?
thanx
-udo