Prob with Ingres II (apache DSO) (on SuSe 7.1)

From: Date: Wed, 04 Apr 2001 14:30:27 +0000
Subject: Prob with Ingres II (apache DSO) (on SuSe 7.1)
Groups: php.db 
Request: Send a blank email to php-db+get-8209@lists.php.net to get a copy of this message
Actually, I don't know if this is a PHP problem, or an Apache problem. I'm trying to create a 'libphp4.so', including Ingres support (-with-ingres= ....), and everything on the PHP side seemedto go ok - no errors in the make. But an ./apahectl configtest gives this: Syntax error on line 205 of ...... httpd.conf Cannot load ....... libphp4.so into server: undefined symbol: CM_CaseTab Any ideas anyone? thanks a lot gordon gallacher inverness, scotland (Environment: SuSe Linux 7.1; Apache 3.1.19, PHP 4.0.4pl1; Ingres II) PS without Ingres, the dso for php4 works fine ...

« previous php.db (#8209) next »