Fw: [PHP-DB] Prob with Ingres II (apache DSO) - repost

From: Date: Thu, 05 Apr 2001 12:55:46 +0000
Subject: Fw: [PHP-DB] Prob with Ingres II (apache DSO) - repost
Groups: php.db 
Request: Send a blank email to php-db+get-8272@lists.php.net to get a copy of this message
I'm trying to create a 'libphp4.so', including Ingres support (-with-ingres= ....), and everything on the PHP side seemed to go ok - no errors in the make. But an ./apachectl configtest gives this: Syntax error on line 205 of ...... httpd.conf Cannot load ....... libphp4.so into server: undefined symbol: CM_CaseTab Any ideas anyone? thanks a lot gordon gallacher inverness, scotland (Environment: SuSe Linux 7.1; Apache 3.1.19, PHP 4.0.4pl1; Ingres II) PS without Ingres, the dso for php4 works fine ...

« previous php.db (#8272) next »