RE: [PHP-INST] Instalation Problems /w Win98 + Apache 1.3.19
| From: | Jonathan Hilgeman | Date: | Mon, 21 May 2001 16:16:22 +0000 |
| Subject: | RE: [PHP-INST] Instalation Problems /w Win98 + Apache 1.3.19 | ||
| Groups: | php.db | ||
| Request: | Send a blank email to php-db+get-9505@lists.php.net to get a copy of this message | ||
Try using the FoxServe package at www.fox-hunt.net - they seem to be
temporarily down, but you can just get the package from SourceForge. The
package installs PHP 4.0.5/mySQL 3.23.36/Apache 1.3.19 perfectly on any
Windows system. No hassles about configuration or anything like that. The
package is about 11 megs, but is extremely easy-to-install and configurable
later if you want to fine-tune the settings, etc...
Jonathan
-----Original Message-----
From: EGGrant@aol.com [mailto:EGGrant@aol.com]
Sent: Sunday, May 20, 2001 10:08 AM
To: rocket_jigglypuff@otakumail.com; php-install@lists.php.net
Subject: Re: [PHP-INST] Instalation Problems /w Win98 + Apache 1.3.19
What I have found to be the same result with all extensions is an email
thread that referred to looking inside the .dll to determine all the other
.dll's it references and trying to get them. Additionally making sure the
php base directory and the extensions directory are in the system path of
the
server. I've had the same case with the extensions I tried to load and that
fixed it. Another option I've seen someone take is push php to a Win2k box,
but it did not fix it in every case. Bottom line... Determine referenced
dll's within the extension you want to load and make sure the paths are in
the system path.
Hope that helps.
Take Care,
Eric G. Grant
In a message dated 5/19/01 7:21:56 PM Eastern Daylight Time,
rocket_jigglypuff@otakumail.com writes:
<< Hi! Just today I downloaded the PHP 4.0.5 zip and installed it
according
to the instructions. However it did not work so I looked in the manual and
found the instal procedure for WIn9x.
I followed the instructions as best I could, and still could not get it
to
run correctly. After about an hour of minor progress, I have run into an
error I can't seem to fix.
Whenever I start up the Apache server, it starts giving an error message
for each DLL under Dynamic Extensions I have uncommented in the PHP.INI
file.
An example error message is:
"Unable to load dynamic libary 'C:\php\extensions/php_openssl.dll'. One of
the library files needed to run this application cannot be found."
I have set the extension_dir correctly. The only thing that I think could
possibly be wrong with it is the / in front of the file name instead of a
normal windows (DOS) \. If there is some variable that I need to set in
PHP.INI to correct this problem, I would like to know. If it is not this,
please help!
Thanks,
Jason G.
--
Get your free email from http://www.otakumail.com
Powered by Outblaze >>
--
PHP Install Mailing List (http://www.php.net/)
To unsubscribe, e-mail: php-install-unsubscribe@lists.php.net
For additional commands, e-mail: php-install-help@lists.php.net
To contact the list administrators, e-mail: php-list-admin@lists.php.net