Bug #2129: PHP+GDBM+LDAP(OpenLDAP1.2) -> Apache does not start

From: Date: Mon, 23 Aug 1999 08:58:27 +0000
Subject: Bug #2129: PHP+GDBM+LDAP(OpenLDAP1.2) -> Apache does not start
Groups: php.dev 
Request: Send a blank email to php-dev+get-10095@lists.php.net to get a copy of this message
From: agm19@tid.es Operating system: RHLinux 5.1 PHP version: 3.0.12 PHP Bug Type: Performance problem Bug description: PHP+GDBM+LDAP(OpenLDAP1.2) -> Apache does not start Hi. I`m trying to install PHP with gdbm and ldap support. This is the command: /usr/share/php-3.0.12/configure \ --enable-track-vars \ --with-apxs=/usr/local/apache/sbin/apxs \ --with-config-file-path=/usr/local/apache/conf \ --with-ldap=/usr/share/ldap \ --with-gdbm=/usr/share/gdbm-1.8.0 It compiles ok, but after trying to restart Apache 1.3.6 with: /usr/local/apache/sbin/apachectl start it sends an error message: Syntax error on line 237 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp3.so into server: /usr/local/apache/libexec/libphp3.so: undefined symbol: ldap_value_free /usr/local/apache/sbin/apachectl start: httpd could not be started where line 237 in httpd.conf file is: LoadModule php3_module libexec/libphp3.so Can you help me? Thanks in advance.

« previous php.dev (#10095) next »