Bug #2169 Updated: File not found when using Apache DSO to activate libphp3.so (under apxs)

From: Date: Thu, 26 Aug 1999 18:32:13 +0000
Subject: Bug #2169 Updated: File not found when using Apache DSO to activate libphp3.so (under apxs)
Groups: php.dev 
Request: Send a blank email to php-dev+get-10241@lists.php.net to get a copy of this message
ID: 2169 User Update by: viking@iowa.net Status: Open Bug Type: Dynamic loading related Description: File not found when using Apache DSO to activate libphp3.so (under apxs) I mis-stated the path in my error message...should be: Upon restart of Apache 1.3.9, however, I get an error that says: "Can't load /usr/local/apache/libexec/libphp3.so...file not found". The files are all in the right place....just getting the error when restarting Apache. Jon Full Bug description available at: http://bugs.php.net/?id=2169

« previous php.dev (#10241) next »