PHP 4.0 Bug #2374: IIS fails to start
| From: | hendrik at arnoldus dot com | Date: | Fri, 24 Sep 1999 15:11:17 +0000 |
| Subject: | PHP 4.0 Bug #2374: IIS fails to start | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-11271@lists.php.net to get a copy of this message | ||
From: hendrik@arnoldus.com
Operating system: NT4.0 WS
PHP version: 4.0 Beta 2
PHP Bug Type: Installation problem
Bug description: IIS fails to start
This is a re-submission of bug report #2319. I have installed the Beta3 Win32 binaries from Zeev,
but the problem has not disappeared.
Before re-installing the binaries I double-checked that all PHP3-created entries in the registry
were properly removed (by checking the entries created by php_iis_reg.inf) and then re-installed the
beta-3 binaries. On re-start of the IIS service (net start w3svc) the following error message
appears (as a pop-up window): OleMainThreadWndName: inetinfo.exe: Instruction at 0x77f05130
referrenced memory at 0x00000014; the memory could not be read.
OS: WinNt workstation, service pack 5. PWS (IIS4).