IIS4.0 locking PHP files
| From: | Michael Kurth | Date: | Wed, 19 Jan 2000 23:40:16 +0000 |
| Subject: | IIS4.0 locking PHP files | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-14768@lists.php.net to get a copy of this message | ||
Bug:
There is an intermitent error about php4ts!_efree causing an unhandled
exception error with the Beta3 ISAPI module in IIS4.0 (NT4/SP6).
The script I am using is using classes, I saw another post in the archives
about class bugs and am not sure if they are related.
Also, It seems that whenever my IIS4.0 reads a PHP file it leaves the file
locked and I cannot save over it until I shut down the IIS Admin and Web
Service. I was experimenting with ASP pages a few years back and had the
same issue with ASP pages being locked, but that was different server
entirely - unfortunately I never bothered to find out why they were locked.
I have to imagine there is something basic that I am missing, anyone have
any tips for me?
Michael Kurth