Re: Registering variables

From: Date: Fri, 28 Jan 2000 17:42:19 +0000
Subject: Re: Registering variables
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-14990@lists.php.net to get a copy of this message
On Fri, 28 Jan 2000, Zeev Suraski wrote: > On Fri, 28 Jan 2000, Andrei Zmievski wrote: > > > Zeev, > > > > I've looked through the changes you just committed. main.c does not > > register ini entry for "register_globals", is that an omission? > > With a few hundred changes lines, you're bound to miss > something... gpc_globals should be renamed to register_globals. > > > Also, why is there a function in main.c caleld zend_hash_environment? > > It's not part of zend so it should probably be renamed. > > This remains from a long while ago, when the line between PHP and Zend was > pretty much non existent, and I added zend_*() to any function I wrote or > ported from PHP 3.0. Want me to fix these? -Andrei * Entropy isn't what it used to be. *

« previous php.dev (#14990) next »