Bug #3482: Max Upload Filesize not working.
| From: | dph at nw dot verio dot net | Date: | Mon, 14 Feb 2000 19:57:54 +0000 |
| Subject: | Bug #3482: Max Upload Filesize not working. | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-15524@lists.php.net to get a copy of this message | ||
From: dph@nw.verio.net
Operating system: FreeBSD 2.2.8
PHP version: 3.0.14
PHP Bug Type: Misbehaving function
Bug description: Max Upload Filesize not working.
Attempting to upload a file larger than 25mb with PHP 3.0.14 fails with
this error in the logs:
FATAL: emalloc(): Unable to allocate 26445703 bytes
I have verified with phpinfo() that php.ini is being read and is reporting
a max file size of 500 mb!
In re-compiling Apache with 3.0.10 and 3.0.5 has not affected a problem.
The only thing that has remained constant is an upgrade from Apache 1.3.3 to 1.3.9.
http://www.expresscopy.com/phpinfo.php3