Bug #3582: IIS generates error event 'loading inetmib1.dll failed .' and refuses to start

From: Date: Wed, 23 Feb 2000 13:16:21 +0000
Subject: Bug #3582: IIS generates error event 'loading inetmib1.dll failed .' and refuses to start
Groups: php.dev 
Request: Send a blank email to php-dev+get-15829@lists.php.net to get a copy of this message
From: brandner@fssf.at Operating system: Windows NT 4.0 SP 5, IIS 4 PHP version: 3.0 Latest CVS (23/02/2000) PHP Bug Type: Installation problem Bug description: IIS generates error event 'loading inetmib1.dll failed .' and refuses to start I installed PHP4 beta3, pl1 as described in the readme file. I couldn't copy the MSVCRT.DLL o system32 as it was already there and NT refused to overwrite it - is this correct? When trying to restart the W3svc service a doctor watson comes up generated by inetinfo(?) and in the events-list the error event ID 4005 - event 'loading inetmib1.dll failed' is generated. After removing the PHP4 ISAPI everything is working fine.

« previous php.dev (#15829) next »