Re: Bug #3680: Apache won't start after install php3

From: Date: Thu, 01 Jan 1970 00:00:00 +0000
Subject: Re: Bug #3680: Apache won't start after install php3
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-16193@lists.php.net to get a copy of this message
If you compile MySQL from the source tarball this error will go away. On 1 Mar 2000 damien@casm.insa-lyon.fr wrote: > From: damien@casm.insa-lyon.fr > Operating system: Linux Mandrake 6.1 > PHP version: 3.0.15 > PHP Bug Type: Dynamic loading related > Bug description: Apache won't start after install php3 > > I'm running kernel 2.2.13 on Linux Mandrake 6.1 with > apache 1.3.9. > > php-3.0.12 is running just fine on this machine but it's impossible to start apache with > php 3.0.13, 3.0.14 or 3.0.15 > > And I also update apache to 1.3.12 with the same result. > > Php was compiled with : > > ./configure --with-apxs=/usr/local/apache/bin/apxs --with-gd=/usr/local/include --with-imap > --with-mysql --with-apache=/usr/local/apache > > imap client version was imap-4.7b > MySQL client version was MySQL-3.22.30-1 > gd version was gd-1.7.3 > > after make and make install I would start apache with : > /usr/local/apache/bin/apachectl start > > -> but no error no log and the apache daemon httpd don't start. > > > > > > -- > PHP Development Mailing List <http://www.php.net/> > To unsubscribe, e-mail: php-dev-unsubscribe@lists.php.net > For additional commands, e-mail: php-dev-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net > >

« previous php.dev (#16193) next »