Re: PHP 4.0 Bug #4041: apache won't start and gives no errors!
| From: | Sascha Schumann | Date: | Wed, 05 Apr 2000 00:28:06 +0000 |
| Subject: | Re: PHP 4.0 Bug #4041: apache won't start and gives no errors! | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-17622@lists.php.net to get a copy of this message | ||
On Wed, Apr 05, 2000 at 12:26:55AM -0000, patrick@spacesurfer.com wrote:
> From: patrick@spacesurfer.com
> Operating system: linux 2.2
> PHP version: 4.0 Release Candidate 1
> PHP Bug Type: mcrypt related
> Bug description: apache won't start and gives no errors!
>
> I am using:
> apache 1.3.12
> mcrypt 2.2.6
>
> php is configured with:
> CFLAGS="-DEAPI -O2" ./configure --with-mysql --with-zlib --with-mcrypt
> --with-apxs=/usr/local/apache/bin/apxs
>
> after install apache won't start and gives no errors.
> it works fine if the mcrypt libraies are omitted
Compiling mcrypt with --disable-posix-threads will make it work.
- Sascha