Bug #4055: Apache failed to load libphp3.so
| From: | peter dot wastl at fh-sbg dot ac dot at | Date: | Thu, 06 Apr 2000 01:23:45 +0000 |
| Subject: | Bug #4055: Apache failed to load libphp3.so | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-17658@lists.php.net to get a copy of this message | ||
From: peter.wastl@fh-sbg.ac.at
Operating system: RedHat 5.2
PHP version: 3.0.15
PHP Bug Type: IMAP related
Bug description: Apache failed to load libphp3.so
Message I get after restarting Apache:
Starting httpd: httpd Syntax error on line 71 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp3.so into server: /usr/lib/apache/libphp3.so: undefined symbol:
gss_mech_krb5
I compiled the module with mysql,apxs and imap support - the configure, make and make install
process worked fine