PHP 4.0 Bug #4409: After building PHP as an Apache DSO, Apache startup fails

From: Date: Thu, 11 May 2000 20:11:37 +0000
Subject: PHP 4.0 Bug #4409: After building PHP as an Apache DSO, Apache startup fails
Groups: php.dev 
Request: Send a blank email to php-dev+get-18624@lists.php.net to get a copy of this message
From: lebha@mielihyva.com Operating system: Linux 2.2 PHP version: 4.0 Release Candidate 2 PHP Bug Type: IMAP related Bug description: After building PHP as an Apache DSO, Apache startup fails configure line: ./configure --with-mysql --with-imap=/usr/local/src/imap-4.7c --with-apxs=/bin/apxs --with-gettext --enable-track-vars --enable-bcmath --with-ldap --with-mcal=/usr/local/mcal/include error Apache startup script gives: Syntax error on line 209 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libphp4.so: undefined symbol: mxdriver /usr/local/apache/bin/apachectl startssl: httpd could not be started

« previous php.dev (#18624) next »