PHP 4.0 Bug #4404 Updated: Netscape Enterprise 4.0SP3 will not start once php is installed with NSAPI

From: Date: Fri, 12 May 2000 08:32:01 +0000
Subject: PHP 4.0 Bug #4404 Updated: Netscape Enterprise 4.0SP3 will not start once php is installed with NSAPI
Groups: php.dev 
Request: Send a blank email to php-dev+get-18635@lists.php.net to get a copy of this message
ID: 4404 User Update by: anthony.whitehead@rfv.sfa.se Status: Open Bug Type: Dynamic loading related Description: Netscape Enterprise 4.0SP3 will not start once php is installed with NSAPI Fixed the __pure_virtual problem and created a new problem. Server will still not start at all, same problem on Netscape Enterprise 4.0sp3 and 3.6sp3 [https-sadbinternet]: start failed. (2: unknown early startup error) [https-sadbinternet]: server terminated (signal 11): watchdog is restarting it [https-sadbinternet]: failure: server initialization failed Problem with __pure_virtual was fixed by adding libgcc to the building process. Full Bug description available at: http://bugs.php.net/?id=4404

« previous php.dev (#18635) next »