PHP 4.0 Bug #4445 Updated: Apache doesn't start at the first time

From: Date: Mon, 15 May 2000 21:33:41 +0000
Subject: PHP 4.0 Bug #4445 Updated: Apache doesn't start at the first time
Groups: php.dev 
Request: Send a blank email to php-dev+get-18805@lists.php.net to get a copy of this message
ID: 4445 User Update by: lhadot@atelier.fr Status: Feedback Bug Type: Dynamic loading related Description: Apache doesn't start at the first time I tried exactly the same process. When I launch Apache with LoadModule uncomment, I could see in the error_log [Mon May 15 23:16:43 2000] [notice] Apache/1.3.12 (Unix) configured -- resuming normal operations I uncomment LoadModule in my httpd.conf and restart apache. The error_log say : [Mon May 15 23:18:32 2000] [notice] SIGHUP received. Attempting to restart [Mon May 15 23:18:32 2000] [notice] Apache/1.3.12 (Unix) PHP/4.ORC2 configured -- resuming normal operations If I try directly to start Apache with LoadModule uncomment, the eror_log doesn't say anything because Apache really don't start unles it says me that it has been started. Full Bug description available at: http://bugs.php.net/version4/?id=4445

« previous php.dev (#18805) next »