PHP 4.0 Bug #4757: error on starting apache

From: Date: Thu, 01 Jun 2000 14:05:10 +0000
Subject: PHP 4.0 Bug #4757: error on starting apache
Groups: php.dev 
Request: Send a blank email to php-dev+get-19970@lists.php.net to get a copy of this message
From: markn@pavnet.co.uk Operating system: RH 6.1 PHP version: 4.0.0 Release PHP Bug Type: Installation problem Bug description: error on starting apache When starting apache the following error occurs. Syntax error on line 238 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: v_compile_files configured with the following commands ./configure \ --with-apxs=/usr/local/apache/bin/apxs \ --with-gd \ --with-gettext \ --enable-track-vars \ --enable-force-cgi-redirect There were no errors in make or make install

« previous php.dev (#19970) next »