Oracle "Long" type field and PHP problem, Please help!
| From: | Eric Wang | Date: | Fri, 02 Jun 2000 20:20:32 +0000 |
| Subject: | Oracle "Long" type field and PHP problem, Please help! | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-20095@lists.php.net to get a copy of this message | ||
I am trying to insert an Oracle "long" type field.
but it return a error :
OCIStmtExecute: ORA-01704: string literal too long in db_oci8.inc on line 54
I tried it out , and found it only can accept smaller than 4K long
string.
I tried with sqlplus and I can generate a long string like 4M and
insert into the talbe and have no problem.
Who can help me that?
Thanks very much!!!