PHP 4.0 Bug #5227: Cannot load /var/lib/apache/libexec/libphp4.so into server

From: Date: Sun, 25 Jun 2000 17:12:31 +0000
Subject: PHP 4.0 Bug #5227: Cannot load /var/lib/apache/libexec/libphp4.so into server
Groups: php.dev 
Request: Send a blank email to php-dev+get-22279@lists.php.net to get a copy of this message
From: redacid@digits.lv Operating system: Linux Slackware 7.0 PHP version: 4.0 Release Candidate 2 PHP Bug Type: Dynamic loading related Bug description: Cannot load /var/lib/apache/libexec/libphp4.so into server Configured with: --with-apxs --with-interbase --enable-calendar There was no configuration errors. Compiled fine. Installed. Tryed to restart apache. Apache failed to load: Syntax error on line 218 of /var/lib/apache/conf/httpd.conf: Cannot load /var/lib/apache/libexec/libphp4.so into server: /var/lib/apache/libexec/libphp4.so: undefined symbol: _xstat

« previous php.dev (#22279) next »