PHP 4.0 Bug #5243: Could not start apache 1.3.12 Returncode 3

From: Date: Wed, 28 Jun 2000 12:09:24 +0000
Subject: PHP 4.0 Bug #5243: Could not start apache 1.3.12 Returncode 3
Groups: php.dev 
Request: Send a blank email to php-dev+get-22460@lists.php.net to get a copy of this message
From: alf.nicolaysen@gmx.de Operating system: AIX 4.2.1 PHP version: 4.0 Release Candidate 1 PHP Bug Type: Dynamic loading related Bug description: Could not start apache 1.3.12 Returncode 3 Under AIX 4.2.1 Maintenance Level 6 I compiled first the newest apache 1.3.12 with DSO-Support (not gcc but xlC). Second I changed in sourcecode of php the dlerror definition to avoid the compile problem described in further. Then I compiled with apxs-support and all went well beside a bunch of warnings about wrong prefixes in files (earlier described in buglist) When all was finished, I tried to start the apache and it just says: httpd could not be started (ExitCode 3) Another try with ./httpd -X exits with exitcode 6

« previous php.dev (#22460) next »