Re: LoadModule Info (Bug reported)
| From: | Rasmus Lerdorf | Date: | Wed, 28 Jun 2000 07:21:15 +0000 |
| Subject: | Re: LoadModule Info (Bug reported) | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-22592@lists.php.net to get a copy of this message | ||
I am unable to reproduce this and I don't see any recent changes that
would have broken this.
-Rasmus
On Wed, 28 Jun 2000, Brian Clark wrote:
>
> This was sent to php-dev, but I thought I'd send it here in case someone
> needs this information immediately (since it's a very simple fix).
>
> I'm using the latest snapshot of PHP 4.0.1 & Apache 1.3.12 (June 28, 2000).
> During the alteration of
> httpd.conf after `make install,' the LoadModule line is incorrectly inserted:
>
> LoadModule php_module libexec/libphp4.so
>
> The above line should read:
>
> LoadModule php4_module libexec/libphp4.so
>
> Or Apache fails to load libphp4.so. After that was corrected, all loaded
> fine.
>
> Brian
>
>
>