PHP 4.0 Bug #5669: /usr/local/apache/libexec/libphp3.so: undefined symbol: open64
| From: | shawn dot m at microcore dot net | Date: | Wed, 19 Jul 2000 00:30:39 +0000 |
| Subject: | PHP 4.0 Bug #5669: /usr/local/apache/libexec/libphp3.so: undefined symbol: open64 | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-25022@lists.php.net to get a copy of this message | ||
From: shawn.m@microcore.net
Operating system: TurboLinux
PHP version: 4.0.1pl2
PHP Bug Type: Installation problem
Bug description: /usr/local/apache/libexec/libphp3.so: undefined symbol: open64
Ok... NEW problem..
APACHE: 1.3.12
PHP: 3.latest version
Starting httpd: httpd Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp3.so into server: /usr/local/apache/libexec/libphp3.so:
undefined symbol: open64
New web server, I'm just trying to get the lastest version of Apache and PHP running, but PHP 4
dosn't want to install.. diff bug report..
Anyway... Here's my config line options...
./configure --with-mysql=/mysql/mysql-3.22.32-pc-linux-gnu-i686/ \
--with-apxs=/usr/local/apache/bin/apxs \
--with-xml \
--with-ftp \
--enable-versioning
Ok... I've tried diffrent config options, I saw another bug with open64 error, but still get
the same error message...
Any suggestions? I love them!! :)
-Shawn