PHP 4.0 Bug #5709: no IMAP using ISAPI module
| From: | stmile at gmx dot de | Date: | Thu, 20 Jul 2000 21:05:29 +0000 |
| Subject: | PHP 4.0 Bug #5709: no IMAP using ISAPI module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-25291@lists.php.net to get a copy of this message | ||
From: stmile@gmx.de
Operating system: Windows 98
PHP version: 4.0.1pl2
PHP Bug Type: Installation problem
Bug description: no IMAP using ISAPI module
while installing the php 4.0.1pl2 under windows98 platform on an Sambar Server version 4.3 the
ISAPI filter (php4isapi.dll) is failed to load after starting the Server Program.
I try to run the PHP4-CGI version with the IMAP module with the same configuration, that works
pretty good.
The PHP4-ISAPI Version starts with this error message: (Unable to load dynamic library
'./php_imap.dll' - additional library needed)
(Environment: WSMP: Win98,Sambar4.3,mySQL3.23.10,PHP4.0.1pl2)