Re: CVS update: php3/functions
| From: | Rasmus Lerdorf | Date: | Thu, 01 Jan 1970 00:00:00 +0000 |
| Subject: | Re: CVS update: php3/functions | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-253@lists.php.net to get a copy of this message | ||
> Modified Files:
> db.c dbase.c dir.c filepro.c filestat.c gd.c image.c info.c
> zlib.c
> Log Message:
> Changed the name of fopen_basedir to open_basedir to be a little more
> accurate.
Hi Steffan, I know this is a hassle, but would you mind applying your
changes to the php31 tree as well? Check it out from the same server with
the same account. We have been working hard to get the 3.1 tree back in
synch. The transition period between versions like this is always
difficult, but unless we put a total halt on all changes which is a bad
idea in my opinion, we need developers to play in both trees for now.
Some of the stuff that is completely modular and doesn't touch the core
code at all will just get copied over and it isn't a big deal, but you are
playing around in the core code here and we need to keep this in synch.
-Rasmus
--
PHP Development Mailing List http://www.php.net/
To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net
For help: php-dev-help@lists.php.net