Undefined symbol: ap_regexec error in Apache

From: Date: Sat, 29 Jul 2000 00:21:00 +0000
Subject: Undefined symbol: ap_regexec error in Apache
Groups: php.dev 
Request: Send a blank email to php-dev+get-26774@lists.php.net to get a copy of this message
Hi........ I just installed RedHat 6.0, Apache 1.3.11 with PostgreSQL..... all right to here.........now, I'm traying to install PHP to databases access....I using apx to build PHP ./configure --with-pgsql=/usr/include/pgsql --with-apx=/usr/sbin/apxs make make install But, when I start the apache server.... Starting httpd: Syntax error on line 242 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib/apache/libphp3.so into server: /usr/lib/apache/libphp3.so: undefined symbol: ap_regexec Any idea ???........ Ing. J@vier Morquecho Morquecho Cedetel Desarrollo de proyectos comerciales Teléfono : 177-10-87 Celular : 177-00-87 e-móvil : 5281770087@emovil.cedetel.com.mx e-mail : jmorquec@cedetel.com.mx Home Cedetel : http://www.cedetel.com.mx "#define QUESTION ((bb) || !(bb)) // Shakespeare."

« previous php.dev (#26774) next »