PHP 4.0 Bug #6015: Apache Failed to start : gss_mech_krb5 invalid

From: Date: Tue, 08 Aug 2000 04:31:58 +0000
Subject: PHP 4.0 Bug #6015: Apache Failed to start : gss_mech_krb5 invalid
Groups: php.dev 
Request: Send a blank email to php-dev+get-28057@lists.php.net to get a copy of this message
From: saidml@dts.mg Operating system: RedHat 6.2 PHP version: 4.0.1pl2 PHP Bug Type: Installation problem Bug description: Apache Failed to start : gss_mech_krb5 invalid Hi, I've just compiled PHP4 with options : - DSO , - MySQL, - Postgres, - Oracle 8 (oci8), - Ftp, - imap, - zlib, Compile and install work fine. But when I want to start Apache ( 1.3.12 + SSL) , it fails indicating the error : invalid symbol gss_mech_krb5 in libphp4.so Thanks,

« previous php.dev (#28057) next »