Ingres extension

From: Date: Sat, 26 Aug 2000 14:27:46 +0000
Subject: Ingres extension
Groups: php.dev 
Request: Send a blank email to php-dev+get-30742@lists.php.net to get a copy of this message
Hey, You were asked the day you commited the ingres module to change the names to more PHP like names such as ingres_connect(). You never did it so I did it now before 4.0.2 is released. We don't want to be forced to keep backwards compatibility with ppl who start using this extension in the release version. As I can't compile ingres please check that I didn't break anything and that it still works. The spirit of PHP is to try and use function/INI/constant names which are inuitive to the user. Andi --- Andi Gutmans <andi@zend.com> http://www.zend.com/

« previous php.dev (#30742) next »