PHP 4.0 Bug #6451: Unable to connect with SID but okay with service's services

From: Date: Wed, 30 Aug 2000 23:12:34 +0000
Subject: PHP 4.0 Bug #6451: Unable to connect with SID but okay with service's services
Groups: php.dev 
Request: Send a blank email to php-dev+get-31356@lists.php.net to get a copy of this message
From: cedis@club-internet.fr Operating system: RedHat 6.2 PHP version: 4.0.1pl2 PHP Bug Type: Oracle related Bug description: Unable to connect with SID but okay with service's services Under RedHat 6.2 + oracle enterprise edition 8.1.6.0.1 + PHP4.0.1pl2 and Apache 1.3.12, I can't open a session with OCILogon with the SID name. The listener say me that don't know the SID name. The trouble does not exist if I open a session under the UNIX's account directly with sqlplus (for example). If I pass the descriptor of the Service Name instead of SID Name, the openning of the session with OCILogon is okay.

« previous php.dev (#31356) next »