PHP 4.0 Bug #5709 Updated: no IMAP using ISAPI module
| From: | Bug Database | Date: | Tue, 05 Sep 2000 00:31:41 +0000 |
| Subject: | PHP 4.0 Bug #5709 Updated: no IMAP using ISAPI module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-32013@lists.php.net to get a copy of this message | ||
ID: 5709
Updated by: sniper
Reported By: stmile@gmx.de
Status: Feedback
Bug Type: Installation problem
Assigned To:
Comments:
Does this problem still exist with php4.0.2 ?
--Jani
Previous Comments:
[2000-07-25 14:36:30] stmile@gmx.de
Sambar is currently installed in c:Programmesambar4
php4 is currently installed in c:Programmephp4
I tried for php4: c:php4 and c:Progra~1php4 , but without success.
Only ISAPI+IMAP breaks; working combinations are: CGI+IMAP, CGI w/IMAP, ISAPI w/IMAP.
---------------------------------------------------------------------------
[2000-07-25 01:06:28] waldschrott@php.net
what path lives your files in? ISAPI seems to be a worried about long pathnames
"C:Program FilesPHP"...
try
"C:sambarPHP..." or similar
hope that helps
---------------------------------------------------------------------------
[2000-07-25 00:26:43] waldschrott@php.net
checking out
---------------------------------------------------------------------------
[2000-07-20 23:05:29] stmile@gmx.de
while installing the php 4.0.1pl2 under windows98 platform on an Sambar Server version 4.3 the
ISAPI filter (php4isapi.dll) is failed to load after starting the Server Program.
I try to run the PHP4-CGI version with the IMAP module with the same configuration, that works
pretty good.
The PHP4-ISAPI Version starts with this error message: (Unable to load dynamic library
'./php_imap.dll' - additional library needed)
(Environment: WSMP: Win98,Sambar4.3,mySQL3.23.10,PHP4.0.1pl2)
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=5709