PHP 4.0 Bug #6556 Updated: Apache can't start with pdflib support
| From: | Bug Database | Date: | Wed, 06 Sep 2000 17:50:21 +0000 |
| Subject: | PHP 4.0 Bug #6556 Updated: Apache can't start with pdflib support | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-32425@lists.php.net to get a copy of this message | ||
ID: 6556
Updated by: joey
Reported By: saidml@dts.mg
Status: Closed
Bug Type: *General Issues
Assigned To:
Comments:
This was fixed almost a month ago.
Please upgrade to 4.0.2.
Previous Comments:
[2000-09-05 10:59:53] saidml@dts.mg
Hi,
I compile PHP with this options :
./configure --with-apxs=/usr/sbin/apxs
--with-oci8
--with-mysql=/usr
--with-config-file-path=/etc/httpd/conf
--with-pgsql=/usr
--with-gd
--enable-ftp
--with-imap
--with-pdflib
--with-openssl
--with-zlib
--enable-sockets
--enable-track-vars
no error from compile.
Versions :
Apache 1.3.12 + mod_ssl 2.6.4
Oracle: 8.0.5
PdfLib: 3.02
imap : 4.7c
Mysql : 3.22.32
Postgresql : 6.5.3
When I start apache (apachectl startssl) , I've got in the apache error log :
PHP warning : Function registration failed - duplicate name - pdf_open_memory_image in Unknown on
line 0
PHP warning: imap : Unable to register functions, unable to load in Unknown on line 0
And Apache can't start.
Thanks
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=6556