Problems with Sybase module on Solaris 8..

From: Date: Mon, 11 Sep 2000 04:26:15 +0000
Subject: Problems with Sybase module on Solaris 8..
Groups: php.dev 
Request: Send a blank email to php-dev+get-32865@lists.php.net to get a copy of this message
I am running PHPv4.0.2 as a DSO w/Apache 1.3.12 and the FreeTDS libraries. When I try to load Apache I get: Syntax error on line 210 of /usr/local/apache_1.3.12/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: ./httpd: fatal: relocation error: file /usr/local/freetds/lib/libsybdb.so.0: symbol __eprintf: referenced symbol not found Here is my PHP configure line: ./configure --with-sybase=/usr/local/freetds --with-mysql=/usr/local/mysql --with-apxs=/usr/local/apache/bin/apxs This same config is working fine on my development Debian box. This machine is a fully patched Solaris 8 (Sparc) server. If I compile PHP w/out Sybase on this machine it runs with any problems. I have already commented out the 3 lines in the sybase module as noted a day or so ago. Any help would be great! thanks, -- Matt Glaves Systems Engineer Pinnacle Online www.pinn.net

« previous php.dev (#32865) next »