PHP 4.0 Bug #6777: connfigure aborts probably because of emtpt LDAP_PTHREAD
| From: | Wolfram dot Schmidt at iao dot fhg dot de | Date: | Sat, 16 Sep 2000 18:02:42 +0000 |
| Subject: | PHP 4.0 Bug #6777: connfigure aborts probably because of emtpt LDAP_PTHREAD | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-33345@lists.php.net to get a copy of this message | ||
From: Wolfram.Schmidt@iao.fhg.de
Operating system: Solaris 2.6
PHP version: 4.0.2
PHP Bug Type: *Install and Config
Bug description: connfigure aborts probably because of emtpt LDAP_PTHREAD
Since I wasn't able to solve the link failiures with Sun C 5.0 I switched to gcc 2.95.2.
Now configure aborts with:
checking whether to include zlib support... yes
checking for gzgets in -lz... no
configure: error: Zlib module requires zlib >= 1.0.9.
I have installed zlib 1.1.3
Looking in config.log other test that sould succeed also failed. The reason is that LIBS contains
"-l -lint".
My research so far:
--with-ldap fails
--with-ldap=/usr/local fails
--with-ldap=/usr/local/netscape-ldapsdk30 fails
omitting --with-ldap leads to success.
But I want LDAP...