PHP 4.0 Bug #6777 Updated: connfigure aborts probably because of emtpt LDAP_PTHREAD
| From: | Bug Database | Date: | Fri, 29 Sep 2000 12:55:48 +0000 |
| Subject: | PHP 4.0 Bug #6777 Updated: connfigure aborts probably because of emtpt LDAP_PTHREAD | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-33853@lists.php.net to get a copy of this message | ||
ID: 6777
Updated by: sniper
Reported By: Wolfram.Schmidt@iao.fhg.de
Status: Closed
Bug Type: *Install and Config
Assigned To:
Comments:
Fixed in CVS.
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2000-09-16 14:02:42] Wolfram.Schmidt@iao.fhg.de
Since I wasn't able to solve the link failiures with Sun C 5.0 I switched to gcc 2.95.2.
Now configure aborts with:
checking whether to include zlib support... yes
checking for gzgets in -lz... no
configure: error: Zlib module requires zlib >= 1.0.9.
I have installed zlib 1.1.3
Looking in config.log other test that sould succeed also failed. The reason is that LIBS contains
"-l -lint".
My research so far:
--with-ldap fails
--with-ldap=/usr/local fails
--with-ldap=/usr/local/netscape-ldapsdk30 fails
omitting --with-ldap leads to success.
But I want LDAP...
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=6777