PHP 4.0 Bug #6691 Updated:

From: Date: Fri, 06 Oct 2000 23:56:23 +0000
Subject: PHP 4.0 Bug #6691 Updated:
Groups: php.dev 
Request: Send a blank email to php-dev+get-34419@lists.php.net to get a copy of this message
ID: 6691 Updated by: sniper Reported By: rinse@solcon.nl Status: Feedback Bug Type: *Install and Config Assigned To: Comments: Please include the full configure line you used to configure php4 into this bug report. --Jani Previous Comments: --------------------------------------------------------------------------- [2000-09-12 18:07:51] rinse@solcon.nl I have compiled php4.0.2 with-apxs and with-mysql When I try to load apache-1.3.12 with php4 I get this error: Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: uncompress --------------------------------------------------------------------------- [2000-09-12 18:05:08] eschmid@php.net Not enough information. --------------------------------------------------------------------------- [2000-09-12 18:03:36] rinse@solcon.nl Error uncompressing symbol --------------------------------------------------------------------------- [2000-09-12 18:02:45] rinse@solcon.nl Compiled with apxs with mysql --------------------------------------------------------------------------- Full Bug description available at: http://bugs.php.net/?id=6691

« previous php.dev (#34419) next »