PHP 4.0 Bug #7023 Updated: Apache does not start

From: Date: Thu, 12 Oct 2000 13:10:22 +0000
Subject: PHP 4.0 Bug #7023 Updated: Apache does not start
Groups: php.dev 
Request: Send a blank email to php-dev+get-34787@lists.php.net to get a copy of this message
ID: 7023 Updated by: sniper Reported By: fabian.abke@toshiba-tro.de Status: Feedback Bug Type: Apache related Assigned To: Comments: What is the error message? And is there anything in the apache logs? Is there entry for /opt/oracle/product/8.1.5 in /etc/ld.so.conf ? --Jani Previous Comments: --------------------------------------------------------------------------- [2000-10-04 20:51:07] fabian.abke@toshiba-tro.de When compiling like this the apache Server does not start ... ./configure --with-oracle=/opt/oracle/product/8.1.5 --with-apxs -without-mysql --enable-track-vars I only get the message failed When Comlining like this: ./configure --with-apxs --enable-track-vars everything is fine Can someone help me here? --------------------------------------------------------------------------- Full Bug description available at: http://bugs.php.net/?id=7023

« previous php.dev (#34787) next »