PHP 4.0 Bug #7382: Install error on Configuring libtool
| From: | rigoberto_juarez at penoles dot com dot mx | Date: | Sat, 21 Oct 2000 20:54:13 +0000 |
| Subject: | PHP 4.0 Bug #7382: Install error on Configuring libtool | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-35738@lists.php.net to get a copy of this message | ||
From: rigoberto_juarez@penoles.com.mx
Operating system: HP-UX 11.00
PHP version: 4.0.3pl1
PHP Bug Type: *Install and Config
Bug description: Install error on Configuring libtool
Hello folks ...
I'm trying to install php with apache 1.3.14 and I got this problem with this script:
./configure --with-sybase-ct=/path_sybase --with-apache=../apache_1.3.14 --enable-track-vars
Error message:
Configuring libtool
checking build system type... hppa2.0n-hp-hpux11.00
checking for non-GNU ld... (cached) /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... (cached) no
checking for BSD-compatible nm... (cached) /usr/bin/nm -p
loading cache ./config.cache within ltconfig
checking whether we are using GNU C... no
checking for object suffix... o
checking for executable suffix...
vxfs: mesg 001: vx_nospace - /dev/vg00/lvol4 file system full (1 block extent)
The /tmp directory has 56 Mb in the begining so I incease the size up to 400 Mb and I got the same
error message. I don't think that the problem will be solved if I increase the size again.
Any idea ?
Thanks.
Rigo.
--
Edit Bug report at: http://bugs.php.net/?id=7382&edit=1