PHP 4.0 Bug #7605: Apache fails to load PHP module

From: Date: Thu, 02 Nov 2000 23:46:31 +0000
Subject: PHP 4.0 Bug #7605: Apache fails to load PHP module
Groups: php.dev 
Request: Send a blank email to php-dev+get-36873@lists.php.net to get a copy of this message
From: simon@airdmhor.gen.nz Operating system: Linux; Redhat 7 PHP version: 4.0 Latest CVS (02/11/2000) PHP Bug Type: Dynamic loading Bug description: Apache fails to load PHP module PHP compiled with the same Makefile as I've been using for weeks fails to load with "Cannot load /etc/httpd/modules/libphp4.so into server: undefined symbol: sapi_globals_id" PHP is configured thusly : configure --with-apxs --without-mysql Looks like the recent TSRM stuff might have broken it. -- Edit Bug report at: http://bugs.php.net/?id=7605&edit=1

« previous php.dev (#36873) next »