PHP 4.0 Bug #7605 Updated: Apache fails to load PHP module
| From: | sniper@php.net | Date: | Fri, 03 Nov 2000 17:19:00 +0000 |
| Subject: | PHP 4.0 Bug #7605 Updated: Apache fails to load PHP module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-36985@lists.php.net to get a copy of this message | ||
ID: 7605
Updated by: sniper
Reported By: simon@airdmhor.gen.nz
Status: Closed
Bug Type: Dynamic loading
Assigned To:
Comments:
This is fixed now. Please do cvs update,
./cvsclean ; ./buildconf and it should work.
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2000-11-02 18:46:31] simon@airdmhor.gen.nz
PHP compiled with the same Makefile as I've been using for weeks fails to load with
"Cannot load /etc/httpd/modules/libphp4.so into server:
undefined symbol: sapi_globals_id"
PHP is configured thusly :
configure --with-apxs --without-mysql
Looks like the recent TSRM stuff might have broken it.
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=7605