PHP 4.0 Bug #7921: cannot open shared object file
| From: | lgarcia at ch-avignon dot fr | Date: | Wed, 22 Nov 2000 11:21:50 +0000 |
| Subject: | PHP 4.0 Bug #7921: cannot open shared object file | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-38887@lists.php.net to get a copy of this message | ||
From: lgarcia@ch-avignon.fr
Operating system: linux redhat 6.2
PHP version: 4.0.3pl1
PHP Bug Type: Oracle related
Bug description: cannot open shared object file
syntax error on httpd.conf
cannot load /usr/sbin/lidphp4.so into server: libclntsh.so.1.0: cannot open shared file
/usr/bin/apachectl start: httpd could not be started
in fact after the
./configure --with-LDAP --with-oracle=/usr/oracle --with-mysql
configuration ok
make
make ok
make install
make install ok
but when i want to launch the apache server it goes not well
only with oracle cause this problem i don't know what may i do now
i try a lot of things but nothing goes
--
Edit Bug report at: http://bugs.php.net/?id=7921&edit=1