PHP 4.0 Bug #7921 Updated: cannot open shared object file
| From: | sniper@php.net | Date: | Wed, 22 Nov 2000 12:07:43 +0000 |
| Subject: | PHP 4.0 Bug #7921 Updated: cannot open shared object file | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-38894@lists.php.net to get a copy of this message | ||
ID: 7921
Updated by: sniper
Reported By: lgarcia@ch-avignon.fr
Status: Closed
Bug Type: Oracle related
Assigned To:
Comments:
Add this line to /etc/ld.so.conf:
/usr/oracle/lib
and run /sbin/ldconfig.
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2000-11-22 06:21:50] lgarcia@ch-avignon.fr
syntax error on httpd.conf
cannot load /usr/sbin/lidphp4.so into server: libclntsh.so.1.0: cannot open shared file
/usr/bin/apachectl start: httpd could not be started
in fact after the
./configure --with-LDAP --with-oracle=/usr/oracle --with-mysql
configuration ok
make
make ok
make install
make install ok
but when i want to launch the apache server it goes not well
only with oracle cause this problem i don't know what may i do now
i try a lot of things but nothing goes
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=7921