PHP 4.0 Bug #6451 Updated: Unable to connect with SID but okay with service's services
| From: | sniper@php.net | Date: | Fri, 24 Nov 2000 00:14:09 +0000 |
| Subject: | PHP 4.0 Bug #6451 Updated: Unable to connect with SID but okay with service's services | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-39057@lists.php.net to get a copy of this message | ||
ID: 6451
Updated by: sniper
Reported By: cedis@club-internet.fr
Status: Feedback
Bug Type: Oracle related
Assigned To:
Comments:
Have you defined all the oracle specific environment variables before
starting Apache? Look for list at http://www.php.net/manual/ref.oci8.php
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2000-08-30 19:12:33] cedis@club-internet.fr
Under RedHat 6.2 + oracle enterprise edition 8.1.6.0.1 + PHP4.0.1pl2 and Apache 1.3.12, I
can't open a session with OCILogon with the SID name. The listener say me that don't know
the SID name. The trouble does not exist if I open a session under the UNIX's account directly
with sqlplus (for example). If I pass the descriptor of the Service Name instead of SID Name, the
openning of the session with OCILogon is okay.
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=6451